Our forum has over 8 million
photos, videos and .ZIP files
uploaded by our members!

Go Back   One Click Chicks Forum > General Discussion > Site Feedback & Support
Login
or
Register

Reply
 
Thread Tools
  #1  
Old 11-27-2017, 01:52 PM
boster boster is offline
Senior Member
 
Join Date: Aug 2007
Posts: 3,064
Thanks: 17,512
Thanked 75,228 Times in 3,085 Posts
Default Advanced version of Manage Attachments not working in Chrome

For the past couple of weeks, when I open the window for Manage Attachments [Advanced version] in my Chrome browser, the "Select Files to Upload" button is missing, as well as everything else between it and the Attachment Key.

Here is the window in my Chrome browser:
Click image for larger version

Name:	Manage Attachments [Advanced version] - Chrome.JPG
Views:	3
Size:	22.7 KB
ID:	9808300


And here is the same window in Internet Explorer:
Click image for larger version

Name:	Manage Attachments [Advanced] - IE.JPG
Views:	2
Size:	30.8 KB
ID:	9808301


I kept thinking someone must have made some change in the forum settings which led to this problem, and it will be noticed and get reported and fixed, but after a couple of weeks I've begun to think maybe my experience is not the norm. Chrome is the browser I always use, unless forced to use another. Today I checked out the window in Internet Explorer, where the window is assembled as expected. So apparently there is some conflict between Chrome and the forum's software.

I have:
  • Cleared my cache
  • Cleared my history
  • Restarted my browser
  • Restarted my machine
  • Cleared my operating system's temp files
  • Cleared my browser's temp files
  • Checked for updates to Chrome which need to be installed
  • Pulled my hair
  • Stared in aggravation

Since it's working in Internet Explorer and not in Chrome, I assume this is something I must fix, not something the forum admins must fix. But I'm a bit lost as to how I might go about it.

(I can use the basic version of Manage Attachments--it works. But I really don't want to because for me it is much more tedious.)

Anyone have any tips for me?

-boster
__________________
If you like someone's post, remember to click Thanks. It encourages them to post more.
Reply With Quote
The Following User Says Thank You to boster For This Useful Post:
  #2  
Old 11-27-2017, 02:40 PM
loggan's Avatar
loggan loggan is offline
Senior Member
 
Join Date: Jan 2013
Location: Roanoke VA
Posts: 148
Thanks: 268
Thanked 3,402 Times in 159 Posts
Default same here

mine doesn't work either -
__________________
super blondee GF Jilly
she loves your comments
zip and post away!!
Reply With Quote
The Following 2 Users Say Thank You to loggan For This Useful Post:
  #3  
Old 11-27-2017, 03:05 PM
Turtle Turtle is offline
Moderator
 
Join Date: Oct 2004
Location: UK
Posts: 5,230
Thanks: 6,509
Thanked 113,642 Times in 5,217 Posts
Default

Glad I'm not the only one. I'll ask Admin if it's a board problem or not.
__________________
Please click THANKS, it DOES encourage me to post more.
Reply With Quote
The Following 2 Users Say Thank You to Turtle For This Useful Post:
  #4  
Old 11-27-2017, 11:12 PM
admin admin is offline
Administrator
 
Join Date: Jan 2004
Posts: 653
Thanks: 66
Thanked 1,519 Times in 227 Posts
Default

The advanced version of "Manage Attachments" requires flash to be enabled.

It seems like Chrome has made their browser block flash by default.

Here's a quick way to update your Chrome settings for this.

Copy & paste this into the address bar of Chrome.
Quote:
chrome://settings/content/flash
Now simply add forum.oneclickchicks.com to the "Allow" list.
Reply With Quote
The Following 6 Users Say Thank You to admin For This Useful Post:
  #5  
Old 11-28-2017, 01:36 PM
boster boster is offline
Senior Member
 
Join Date: Aug 2007
Posts: 3,064
Thanks: 17,512
Thanked 75,228 Times in 3,085 Posts
Default

Quote:
Originally Posted by admin View Post
The advanced version of "Manage Attachments" requires flash to be enabled.

It seems like Chrome has made their browser block flash by default.

Here's a quick way to update your Chrome settings for this.

Copy & paste this into the address bar of Chrome.


Now simply add forum.oneclickchicks.com to the "Allow" list.

That fixed it. Thank you!

-boster
__________________
If you like someone's post, remember to click Thanks. It encourages them to post more.
Reply With Quote
  #6  
Old 01-17-2018, 08:27 AM
whatever357's Avatar
whatever357 whatever357 is offline
Member
 
Join Date: Feb 2017
Posts: 48
Thanks: 463
Thanked 810 Times in 45 Posts
Default

Bravo! Thought I was the only one. Of course, I find this thread after using the basic uploader to load the pics in a 167 pic album. Sigh, seems to be the way things work for me.

Perhaps this should be some form of technical sticky?
Reply With Quote
Reply

Bookmarks

Free Videos - Updated Twice Daily
big boy 2

4m:55s
592 Views

01-26-2005
2016 02 10 00 07 LIVE good night

3m:38s
126 Views

03-16-2016
anal mast shorts 56

1m:30s
134 Views

11-08-2016
US red skirt black thongs

1m:21s
137 Views

04-29-2016
Bri Fuckin Her Dildo

6m:38s
953 Views

11-07-2013

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Top referring websites:
The Porn Dude
Epic Webcam Chat


All times are GMT -4. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.