Our forum has over 8 million
photos, videos and .ZIP files
uploaded by our members!

Go Back   One Click Chicks Forum > General Discussion > Site Feedback & Support
Login
or
Register

Reply
 
Thread Tools
  #1  
Old 11-27-2017, 12:52 PM
boster boster is online now
Senior Member
 
Join Date: Aug 2007
Posts: 3,357
Thanks: 17,884
Thanked 81,425 Times in 3,381 Posts
Default Advanced version of Manage Attachments not working in Chrome

For the past couple of weeks, when I open the window for Manage Attachments [Advanced version] in my Chrome browser, the "Select Files to Upload" button is missing, as well as everything else between it and the Attachment Key.

Here is the window in my Chrome browser:
Manage Attachments [Advanced version] - Chrome.JPG


And here is the same window in Internet Explorer:
Manage Attachments [Advanced] - IE.JPG


I kept thinking someone must have made some change in the forum settings which led to this problem, and it will be noticed and get reported and fixed, but after a couple of weeks I've begun to think maybe my experience is not the norm. Chrome is the browser I always use, unless forced to use another. Today I checked out the window in Internet Explorer, where the window is assembled as expected. So apparently there is some conflict between Chrome and the forum's software.

I have:
  • Cleared my cache
  • Cleared my history
  • Restarted my browser
  • Restarted my machine
  • Cleared my operating system's temp files
  • Cleared my browser's temp files
  • Checked for updates to Chrome which need to be installed
  • Pulled my hair
  • Stared in aggravation

Since it's working in Internet Explorer and not in Chrome, I assume this is something I must fix, not something the forum admins must fix. But I'm a bit lost as to how I might go about it.

(I can use the basic version of Manage Attachments--it works. But I really don't want to because for me it is much more tedious.)

Anyone have any tips for me?

-boster
__________________
If you like someone's post, remember to click Thanks. It encourages them to post more.
Reply With Quote
The Following 2 Users Say Thank You to boster For This Useful Post:
  #2  
Old 11-27-2017, 01:40 PM
loggan's Avatar
loggan loggan is offline
Senior Member
 
Join Date: Jan 2013
Location: Roanoke VA
Posts: 187
Thanks: 309
Thanked 4,653 Times in 205 Posts
Default same here

mine doesn't work either -
__________________
super blondee GF Jilly
she loves your comments
zip and post away!!
Reply With Quote
The Following 3 Users Say Thank You to loggan For This Useful Post:
  #3  
Old 11-27-2017, 02:05 PM
Turtle Turtle is offline
Moderator
 
Join Date: Oct 2004
Location: UK
Posts: 5,386
Thanks: 6,552
Thanked 118,672 Times in 5,372 Posts
Default

Glad I'm not the only one. I'll ask Admin if it's a board problem or not.
__________________
Don't expect THANKS if you don't thank others.
Reply With Quote
The Following 2 Users Say Thank You to Turtle For This Useful Post:
  #4  
Old 11-27-2017, 10:12 PM
admin admin is offline
Administrator
 
Join Date: Jan 2004
Posts: 655
Thanks: 65
Thanked 1,536 Times in 228 Posts
Default

The advanced version of "Manage Attachments" requires flash to be enabled.

It seems like Chrome has made their browser block flash by default.

Here's a quick way to update your Chrome settings for this.

Copy & paste this into the address bar of Chrome.
Quote:
chrome://settings/content/flash
Now simply add forum.oneclickchicks.com to the "Allow" list.
Reply With Quote
The Following 8 Users Say Thank You to admin For This Useful Post:
  #5  
Old 11-28-2017, 12:36 PM
boster boster is online now
Senior Member
 
Join Date: Aug 2007
Posts: 3,357
Thanks: 17,884
Thanked 81,425 Times in 3,381 Posts
Default

Quote:
Originally Posted by admin View Post
The advanced version of "Manage Attachments" requires flash to be enabled.

It seems like Chrome has made their browser block flash by default.

Here's a quick way to update your Chrome settings for this.

Copy & paste this into the address bar of Chrome.


Now simply add forum.oneclickchicks.com to the "Allow" list.

That fixed it. Thank you!

-boster
__________________
If you like someone's post, remember to click Thanks. It encourages them to post more.
Reply With Quote
  #6  
Old 01-17-2018, 07:27 AM
whatever357's Avatar
whatever357 whatever357 is offline
Member
 
Join Date: Feb 2017
Posts: 85
Thanks: 587
Thanked 1,459 Times in 80 Posts
Default

Bravo! Thought I was the only one. Of course, I find this thread after using the basic uploader to load the pics in a 167 pic album. Sigh, seems to be the way things work for me.

Perhaps this should be some form of technical sticky?
Reply With Quote
The Following User Says Thank You to whatever357 For This Useful Post:
  #7  
Old Yesterday, 09:33 AM
Berlin Berlin is offline
Senior Member
 
Join Date: Oct 2010
Posts: 241
Thanks: 1,733
Thanked 11,167 Times in 235 Posts
Default MS Edge

I've been having same trouble with MS EDGE / Win10 but found the following worked for me to clear this problem -

In Microsoft Edge navigate to the website that is missing Flash content
On the top left-hand side of the address bar you will notice a i or padlock icon
Click that icon
Click Allow Adobe Flash
Refresh the page using the Refresh button
Reply With Quote
Reply

Bookmarks

Free Videos - Updated Twice Daily
Another office 1

4m:14s
861 Views

05-16-2005
NormaJean1

4m:02s
501 Views

01-20-2005
4DCAAF76

1m:16s
947 Views

05-12-2011
Flexible Yoga Girl & Naked Workout

3m:35s
1,137 Views

07-20-2015
Fist606

5m:13s
1,092 Views

04-16-2013

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Top referring websites:
The Porn Dude
Epic Webcam Chat


All times are GMT -4. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

(Advertisement from our friends at Beaver Webcams) These free webcam shows are live!
No bullshit...It's happening now.
Click here for more free webcam shows.