Our forum has over 8 million
photos, videos and .ZIP files.
uploaded by our members!

Go Back   One Click Chicks Forum > General Discussion > Site Feedback & Support
Login
or
Register

Reply
 
Thread Tools
  #1  
Old 01-14-2018, 07:59 PM
DanMan22 DanMan22 is offline
Member
 
Join Date: Jan 2010
Posts: 36
Thanks: 589
Thanked 475 Times in 37 Posts
Default Google Images

Anyone else having trouble with google image search? Something changed where the results arenít matching as well in the last week or two. Seems to be searching keyword and not image.

Last edited by SFA; 01-15-2018 at 03:35 AM.
Reply With Quote
The Following 3 Users Say Thank You to DanMan22 For This Useful Post:
  #2  
Old 02-07-2018, 12:33 AM
whatever357's Avatar
whatever357 whatever357 is offline
Member
 
Join Date: Feb 2017
Posts: 95
Thanks: 608
Thanked 1,730 Times in 92 Posts
Default

Yes, it seems to have been intentionally "dumbed down" (for want of a better phrase). I use to be able to search for an image with nudity or partial nudity and get a decent response back, but lately ...!

If I try that now, all I get back is the minimal possible response. By that I mean, a pic of a partially clothed lady will come back with a response of "Woman" or "Girl." My latest attempt, (two searches with two slightly different pics came back with "Lady" and "Photograph."

It's pretty ridiculous to even try to use it anymore. I've been relying on Yandex Image search and Tineye lately. At least, if I want any kind of actual results, I do. Google image search is just too flakey lately to be of much actual use.
Reply With Quote
  #3  
Old 02-18-2018, 10:52 AM
delta69 delta69 is offline
Senior Member
 
Join Date: Aug 2011
Posts: 340
Thanks: 3,248
Thanked 2,599 Times in 268 Posts
Default

I notice that the "view" image option has been taken away. Now all I can do is "visit" or "share"--and "visit" takes me directly to the site and subjects me to a lot of garbage (which was probably the point of the change--after all, Google exists to make money, not to provide me images).
Reply With Quote
  #4  
Old 02-18-2018, 10:56 AM
Fango's Avatar
Fango Fango is offline
Moderator
 
Join Date: Feb 2004
Posts: 21,783
Thanks: 33,496
Thanked 124,570 Times in 15,766 Posts
Default

Quote:
Originally Posted by delta69 View Post
I notice that the "view" image option has been taken away. Now all I can do is "visit" or "share"--and "visit" takes me directly to the site and subjects me to a lot of garbage (which was probably the point of the change--after all, Google exists to make money, not to provide me images).
Extension that restores the "View Image" button. Thanks to roakky for providing the link to this:

github.com/devunt/make-gis-great-again

Fango
__________________
Reply With Quote
The Following 2 Users Say Thank You to Fango For This Useful Post:
  #5  
Old 02-18-2018, 11:34 AM
thefergieferg1's Avatar
thefergieferg1 thefergieferg1 is offline
Senior Member
 
Join Date: Apr 2011
Location: Europe
Posts: 336
Thanks: 23,951
Thanked 3,857 Times in 314 Posts
Default

I'm getting this warning with this thread
Attached Thumbnails
warning mesage.JPG  
Reply With Quote
  #6  
Old 02-18-2018, 01:01 PM
Fango's Avatar
Fango Fango is offline
Moderator
 
Join Date: Feb 2004
Posts: 21,783
Thanks: 33,496
Thanked 124,570 Times in 15,766 Posts
Default

Quote:
Originally Posted by thefergieferg1 View Post
I'm getting this warning with this thread
AVG produces many false positives when certain words appear in thread titles. This also happens with threads with the word "Facebook" in the title. We don't know why. But there doesn't appear to be any actual cause for concern.

Fango
__________________
Reply With Quote
The Following 3 Users Say Thank You to Fango For This Useful Post:
  #7  
Old 02-18-2018, 03:55 PM
delta69 delta69 is offline
Senior Member
 
Join Date: Aug 2011
Posts: 340
Thanks: 3,248
Thanked 2,599 Times in 268 Posts
Default

Thanks of the fix for google. I think it will take me a while to figure out how to use it, not being genetically geeky and all. But I'll try it--and appreciate that I'm not alone.
Reply With Quote
  #8  
Old 02-18-2018, 03:56 PM
whatever357's Avatar
whatever357 whatever357 is offline
Member
 
Join Date: Feb 2017
Posts: 95
Thanks: 608
Thanked 1,730 Times in 92 Posts
Default

Quote:
Originally Posted by Fango View Post
Extension that restores the "View Image" button. Thanks to roakky for providing the link to this:

github.com/devunt/make-gis-great-again

Fango
Well, great idea anyway. Unfortunately it did nothing for me. Tried after I added the extension, nothing. Closed out Chrome then re-opened it and tried again, nothing. It says the extension is THERE, it just doesn't do anything and I see no button.

Last edited by whatever357; 02-18-2018 at 04:04 PM.
Reply With Quote
The Following User Says Thank You to whatever357 For This Useful Post:
  #9  
Old 02-18-2018, 06:28 PM
Fango's Avatar
Fango Fango is offline
Moderator
 
Join Date: Feb 2004
Posts: 21,783
Thanks: 33,496
Thanked 124,570 Times in 15,766 Posts
Default

Quote:
Originally Posted by whatever357 View Post
Well, great idea anyway. Unfortunately it did nothing for me. Tried after I added the extension, nothing. Closed out Chrome then re-opened it and tried again, nothing. It says the extension is THERE, it just doesn't do anything and I see no button.
Did you install it from the Chrome Web Store link?

https://chrome.google.com/webstore/d...jcgdnknaglfipo

Maybe try uninstalling it and reinstalling it? There's a support tab on that web store link that allows you to contact the developer if you're still having trouble. Other than that, I don't know what to tell you. It works perfectly fine for me.

Fango
__________________
Reply With Quote
The Following User Says Thank You to Fango For This Useful Post:
  #10  
Old 02-18-2018, 11:21 PM
whatever357's Avatar
whatever357 whatever357 is offline
Member
 
Join Date: Feb 2017
Posts: 95
Thanks: 608
Thanked 1,730 Times in 92 Posts
Default

Quote:
Originally Posted by Fango View Post
Did you install it from the Chrome Web Store link?

https://chrome.google.com/webstore/d...jcgdnknaglfipo

Maybe try uninstalling it and reinstalling it? There's a support tab on that web store link that allows you to contact the developer if you're still having trouble. Other than that, I don't know what to tell you. It works perfectly fine for me.

Fango
Yep, did all that. Says "Added to Chrome" and "Compatible with your device" even. But when I do a search, zip, zilch, nada. I get the "Visit" and "Share" buttons and that's it.
Reply With Quote
Reply

Bookmarks

Free Videos - Updated Twice Daily
chubby masturbation

0m:54s
406 Views

11-17-2017
Gatebil Festival 2012 480p

3m:24s
1,318 Views

04-18-2014
Sexy british cocksucker

2m:36s
488 Views

12-26-2014
carwashs

0m:52s
665 Views

12-22-2008
32532f3a

6m:32s
1,498 Views

08-28-2016

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Top referring websites:
The Porn Dude
Epic Webcam Chat


All times are GMT -4. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

(Advertisement from our friends at Beaver Webcams) These free webcam shows are live!
No bullshit...It's happening now.
Click here for more free webcam shows.