Our forum has over 8 million
photos, videos and .ZIP files.
uploaded by our members!

Go Back   One Click Chicks Forum > General Discussion > Site Feedback & Support
Login
or
Register

Reply
 
Thread Tools
  #1  
Old 11-27-2017, 12:52 PM
boster boster is offline
Senior Member
 
Join Date: Aug 2007
Posts: 3,389
Thanks: 17,999
Thanked 82,277 Times in 3,415 Posts
Default Advanced version of Manage Attachments not working in Chrome

For the past couple of weeks, when I open the window for Manage Attachments [Advanced version] in my Chrome browser, the "Select Files to Upload" button is missing, as well as everything else between it and the Attachment Key.

Here is the window in my Chrome browser:
Manage Attachments [Advanced version] - Chrome.JPG


And here is the same window in Internet Explorer:
Manage Attachments [Advanced] - IE.JPG


I kept thinking someone must have made some change in the forum settings which led to this problem, and it will be noticed and get reported and fixed, but after a couple of weeks I've begun to think maybe my experience is not the norm. Chrome is the browser I always use, unless forced to use another. Today I checked out the window in Internet Explorer, where the window is assembled as expected. So apparently there is some conflict between Chrome and the forum's software.

I have:
  • Cleared my cache
  • Cleared my history
  • Restarted my browser
  • Restarted my machine
  • Cleared my operating system's temp files
  • Cleared my browser's temp files
  • Checked for updates to Chrome which need to be installed
  • Pulled my hair
  • Stared in aggravation

Since it's working in Internet Explorer and not in Chrome, I assume this is something I must fix, not something the forum admins must fix. But I'm a bit lost as to how I might go about it.

(I can use the basic version of Manage Attachments--it works. But I really don't want to because for me it is much more tedious.)

Anyone have any tips for me?

-boster
__________________
If you like someone's post, remember to click Thanks. It encourages them to post more.
Reply With Quote
The Following 2 Users Say Thank You to boster For This Useful Post:
  #2  
Old 11-27-2017, 01:40 PM
loggan's Avatar
loggan loggan is offline
Senior Member
 
Join Date: Jan 2013
Location: Roanoke VA
Posts: 192
Thanks: 396
Thanked 4,876 Times in 211 Posts
Default same here

mine doesn't work either -
__________________
super blondee GF Jilly
she loves your comments
Reply With Quote
The Following 3 Users Say Thank You to loggan For This Useful Post:
  #3  
Old 11-27-2017, 02:05 PM
Turtle Turtle is online now
Moderator
 
Join Date: Oct 2004
Location: UK
Posts: 5,446
Thanks: 6,587
Thanked 120,890 Times in 5,432 Posts
Default

Glad I'm not the only one. I'll ask Admin if it's a board problem or not.
__________________
Don't expect THANKS if you don't thank others.
Reply With Quote
The Following 2 Users Say Thank You to Turtle For This Useful Post:
  #4  
Old 11-27-2017, 10:12 PM
admin admin is offline
Administrator
 
Join Date: Jan 2004
Posts: 660
Thanks: 66
Thanked 1,562 Times in 232 Posts
Default

The advanced version of "Manage Attachments" requires flash to be enabled.

It seems like Chrome has made their browser block flash by default.

Here's a quick way to update your Chrome settings for this.

Copy & paste this into the address bar of Chrome.
Quote:
chrome://settings/content/flash
Now simply add forum.oneclickchicks.com to the "Allow" list.
Reply With Quote
The Following 8 Users Say Thank You to admin For This Useful Post:
  #5  
Old 11-28-2017, 12:36 PM
boster boster is offline
Senior Member
 
Join Date: Aug 2007
Posts: 3,389
Thanks: 17,999
Thanked 82,277 Times in 3,415 Posts
Default

Quote:
Originally Posted by admin View Post
The advanced version of "Manage Attachments" requires flash to be enabled.

It seems like Chrome has made their browser block flash by default.

Here's a quick way to update your Chrome settings for this.

Copy & paste this into the address bar of Chrome.


Now simply add forum.oneclickchicks.com to the "Allow" list.

That fixed it. Thank you!

-boster
__________________
If you like someone's post, remember to click Thanks. It encourages them to post more.
Reply With Quote
  #6  
Old 01-17-2018, 07:27 AM
whatever357's Avatar
whatever357 whatever357 is offline
Member
 
Join Date: Feb 2017
Posts: 95
Thanks: 608
Thanked 1,674 Times in 92 Posts
Default

Bravo! Thought I was the only one. Of course, I find this thread after using the basic uploader to load the pics in a 167 pic album. Sigh, seems to be the way things work for me.

Perhaps this should be some form of technical sticky?
Reply With Quote
The Following User Says Thank You to whatever357 For This Useful Post:
  #7  
Old 04-19-2018, 09:33 AM
Berlin Berlin is offline
Senior Member
 
Join Date: Oct 2010
Posts: 242
Thanks: 1,739
Thanked 11,200 Times in 236 Posts
Default MS Edge

I've been having same trouble with MS EDGE / Win10 but found the following worked for me to clear this problem -

In Microsoft Edge navigate to the website that is missing Flash content
On the top left-hand side of the address bar you will notice a i or padlock icon
Click that icon
Click Allow Adobe Flash
Refresh the page using the Refresh button
Reply With Quote
Reply

Bookmarks

Free Videos - Updated Twice Daily
Keith and Beth vid 7

4m:03s
155 Views

04-19-2017
Jobbie nooner

5m:47s
1,050 Views

06-26-2010
just for alan

2m:48s
553 Views

12-02-2009
fjortis 02

0m:32s
3,163 Views

10-13-2004
mandy138 5min wet asian pussy

6m:09s
107 Views

05-07-2017

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Top referring websites:
The Porn Dude
Epic Webcam Chat


All times are GMT -4. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

(Advertisement from our friends at Beaver Webcams) These free webcam shows are live!
No bullshit...It's happening now.
Click here for more free webcam shows.